Hovedside Kontakt oss Logg inn Registrer nytt medlem  
Sider: [1]
  Skriv ut  
Skrevet av Emne: Inverter av eller på?  (Lest 504 ganger)
Howard
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 18



« på: November 24, 2018, 17:20:07 »

Hei
Har akkurat fått satt i gang en MPP 5048 inverter.
Denne er altså også laderegulator og er koblet til en 48v pakke.
Om jeg slår denne av, vil den fortsatt lade batteriene? Eller er det meningen at den skal gå hele tiden (displayet lyser og trekker nok bittelitt)
Loggført
Tottoa
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Bosted: Tromsø
Innlegg: 38



« Svar #1 på: November 24, 2018, 21:01:17 »

Du kan slå den av, den vil lade likevel. Så lenge det er sol er det greit, men den vil bruke strøm og om ikke ladingen er tilstrekkelig, vil den tappe fra batteriene.

Jeg, som bor i Tromsø, koblet batteriene fra i dag, ettersom ladingen ikke er tilstrekkelig til å drive elektronikk/vifte i enheten. Toppet batteriene med aggregat i formiddag til 56.7 volt.
Loggført
Howard
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 18



« Svar #2 på: November 24, 2018, 22:42:55 »

Aha, så den vil lade selv om den er avslått og alt er svart altså.. takk for info:)
Hvordan gjør dere det med kabel mellom aggregat og inverter?,  type, mm2?
Stemner det at på min MPP inverter som har innebygd 60A 48v lader så vil den trekke ca 2900w av aggregatet? Må legge opp noe fast, pfsp 3x2,5mm2 burde være ok?
Hvilken kabel har dere fra inverter og til sikringsskap?

Loggført
Tottoa
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Bosted: Tromsø
Innlegg: 38



« Svar #3 på: November 25, 2018, 04:14:53 »

Hei igjen, jeg har samme inverter og er kjempefornøyd! Har lagt opp med 6mm2 mellom inverter og sikringsskap.

Har et Gebe 5600 ett,eller annet.., som gir 4-5 kw på maks og mellom inverteren og aggregatet har jeg brukt 2,5 mm2, kabelen er ikke mer enn 3,5m og det går fint. Det puster tungt når ladingen er over 40 amp...
Loggført
Slyboy
Senior
***
Innlogget Innlogget

Kjønn: Mann
Innlegg: 112



« Svar #4 på: November 26, 2018, 19:36:35 »

Fra aggregat til inverter holder det med 2,5 mm2. Har du inverter på 2000W og 3000W holder det med 2,5 mm. Inverter på 5000W burde ha 6mm2, men det holder med 4mm2 hvis ikke lengden er over 20 meter.
Loggført
Howard
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 18



« Svar #5 på: Desember 10, 2018, 21:56:32 »

Nå er det litt krise her.. Jeg rakk ikke å lese svarene over her før jeg forlot hytta for 14 dager siden. Inverter har stått på, dog uten noe tilkoblet. Batteriene målte 52,4v når jeg dro. Nå kom jeg på hytta og batteribanken måler 39v med multimeter, inverter nekter å starte lading (på aggregat) «Battery voltage too low». Dette er nye Solar AGM 350 batterier. I desperasjon koblet jeg dem fra hverandre og koblet på en 12v/25A CTEK. Denne startet heldigvis å lade.
Spørsmålet nå er;
Hvorfor ble de så nedkjørt? Kan inverter trekke så mye egenstrøm?
Er det håp?
Hvordan får jeg igang lading med inverteren (som lader 48v/80A slik at jeg slipper 80 timer ctek kjøring?

Om noen har lik inverter ( MPP SOLAR 5048), er det noen triks?
Loggført
jkirkebo
Veteran
****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 323



WWW
« Svar #6 på: Desember 10, 2018, 22:47:44 »

Ja, inverter kan ha egenforbruk på alt fra 5W til 50W eller deromkring. Jeg finner ikke noen spesifikasjoner på din, men om vi antar f.eks 35W så er det 17Ah per dag. På 14 dager blir det 238Ah, en anseelig mengde strøm når batteriene er på 350Ah og kanskje ikke fulladet når du dro?

At den ikke starter å lade er dog en designfeil mener jeg. Prøv å få batteriene opp på 10,5V eller så pr. stk. så tenker jeg inverteren fyrer opp. Kanskje 11V per stk.
Loggført
Jgytterdal@gmail.com
Veteran
****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 430



« Svar #7 på: I går kl. 08:56:42 »

I mørke vintermåneder vil selv små "ubetydlige" forbrukere av strøm ha betydning.

Jeg har for tiden et lite prosjekt på å analysere hva som trekker strøm:

MPPT ladekontroller
MMPT vindmølle kontroller
ruter
Inverter
DC-DC omformer
Venus GX
CBW

Det slår meg plutselig at listen med slike forbrukere etterhvert blir ganske lang!
Et lite regneeksempel som illustrerer dette:
0,8A x 24t= 19,2 ah x 25v =0,46kwt pr døgn!!

MAO 3,2 kwt pr uke!!

Poenget er at man har mye å hente på å fjerne alle små forbrukere av strøm. I sum utgjør dette mye over tid!

Jeg har klart å redusere forbruket helt til det minimale ved å skru av/ koble vekk alt som ikke er helt nødvendig. er nå nede 0,4a , eller ca 13w


Har feks funnet ut at Victron Mutiplus trekker 0,2 a mere (i 24V ) når det står i "charger only" ift "Off" .


et lite tips er også at man kan skru av WIFI modulen i ruteren på hytta, den kan stå for inntil halve forbruket av strøm.

Håper du får igang systemet ditt igjen . i værste fall må du skaffe deg en litt mindre 48 lader som du kobler på som backup. Lykke til.
Loggført

Tristar Mppt60
Multiplus 24/3000/70/16
Dometic Tec29
3 x 260w IBC polysol
24V batteribank (8 x 600ah 6v Rolls)
Victron Bmv702, Venus GX
Wallas 40CC, El stekeovn,
a++ kjøleskap, vaffeljern
Howard
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 18



« Svar #8 på: I går kl. 11:43:18 »

Takk for all hjelp! Fikk lada 1 av 4 batteri til 11,5 i går kveld, resten gikk opp litt av seg selv med temperatur. Men måtte ta kvelden med uforettet sak. Nå i dag en del skyet ser jeg plutselig displayet våkner til liv og at det lades 80w fra panelene. Lot dette stå i noen timer før jeg startet aggregatet og voila! Nå tar den lading. Dog noe usikker på om alt er ok, den driver å kjører volt opp og ned mellom 47 og 50v.

Synes også det er rart at 4 stk nye og fulladet 350ah batteri blir såpass nedkjørt kun av inverter på 14 dager...
Loggført
jkirkebo
Veteran
****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 323



WWW
« Svar #9 på: I går kl. 14:01:14 »

Ja, ingen tvil om at det baller på seg med småforbrukere. På hytta mi er forbruket ca. 40W konstant når vi ikke er der. Dvs. en snau kWh pr. dag. Fulladede batterier holder allikevel en måned, og når jeg på en god dag selv nå i desember kan få ut 6-7kWh fra sola er det ingen krise.

Skulle batteriene falle for lavt har jeg autostart av aggregat, det starter på 15% SOC og stopper på 35%.  Som ekstra sikkerhet i forhold til om SOC er korrekt eller ikke starter det også om batterispenningen faller under 50V. Pga. autostart må inverterne riktignok ha strøm, de står også i en slags "charge only" modus uten inverterdelen påslått. Da trekker de 3W hver seg, 9W til sammen.

Andre forbrukere er 4G modem, VPN router, PoE switch, et par PoE APer, et par PoE kameraer, div. styre- og overkåkningsenheter som f.eks temperaturlogging og GSM-modul for Wallas-ovn osv. Alt dette går på DC og krever ikke invertere påslått.
Loggført
Sider: [1]
  Skriv ut  
 
Gå til:  

Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?
Desember 12, 2018, 08:27:00

Logg inn med brukernavn, passord og innloggingstid
Powered by SMF 1.1.15 | SMF © 2006, Simple Machines
TinyPortal v0.9.8 © Bloc