Hovedside Kontakt oss Logg inn Registrer nytt medlem  
Sider: [1]
  Skriv ut  
Skrevet av Emne: Ladeproblemer med Victron Multiplus  (Lest 4760 ganger)
Richsaw
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 3



« på: August 23, 2018, 11:30:12 »

Jeg har en Victron MultiPlus C 12/2000/80-30. Den skal lade min 2x350A batteribank med ladestrøm fra et GEBE 2500 aggregat, med Honda motor. Men Multi´n og aggregatet vil ikke samarbeide. Det er ingenting som skjer når jeg starter aggregatet.
Jeg har skjønt at det er noe som heter "Weak AC input", og tenkte å konfigurere dette via PC og USB interfacet til Victron. Men også der møter jeg problemer; PC og Multi´n får heller ikke kontakt...
Er det noen som har liknende erfaringer? Jeg mener jeg har satt opp alt riktig. Kan det være sikring som har gått? Jeg har ikke koplet Multi´n til jord med jordpyd enda; kan det være problemet?

Mottar VELDIG gjerne tips.

Loggført
OS
Legende
*****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 997



« Svar #1 på: August 23, 2018, 11:36:09 »

Dette er en kjent svakhet med Victron. Jeg har lignende erfaringer med lading men har ikke problemer med å koble Multiplus til PC. Det er to ting du bør teste hvis du får USB interface til å virke: Skur på Weak AC som du sier og skru av UPS funksjon.

Hvor lenge lot du aggregatet stå? Noen ganger tar det flere minutter før laderen kobler inn.

Se også dette dokuementet:
https://www.victronenergy.com/upload/documents/FAQ-What-to-do-when-a-MultiPlus-does-not-accept-generator-power-EN.pdf

Du kan også legge inn spørsmål på Victron forum:
https://forum.victronenergy.com/
Loggført

Victron Multiplus 24/3000/70, Venus GX, BMV 702
Morningstar Tristar MPPT 60
12 stk Fuli 6V/200Ah AGM
Midnite Solar MiniDC sikringsskap
Richsaw
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 3



« Svar #2 på: August 23, 2018, 11:39:34 »

Jeg lot aggregatet kjøre ganske lenge ja, og koplet også på 500 w arbeidslampe som ekstrabelastning.
Planen er å konfigurere Weak AC og teste det, men vanskelig når ikke PC´n
finner Multi´n..
Loggført
OS
Legende
*****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 997



« Svar #3 på: August 23, 2018, 11:52:49 »

Jeg lot aggregatet kjøre ganske lenge ja, og koplet også på 500 w arbeidslampe som ekstrabelastning.
Planen er å konfigurere Weak AC og teste det, men vanskelig når ikke PC´n
finner Multi´n..
Du bruker VEConfigure på PC?
Loggført

Victron Multiplus 24/3000/70, Venus GX, BMV 702
Morningstar Tristar MPPT 60
12 stk Fuli 6V/200Ah AGM
Midnite Solar MiniDC sikringsskap
ThomasR
Senior
***
Innlogget Innlogget

Kjønn: Mann
Innlegg: 104



« Svar #4 på: August 23, 2018, 12:11:42 »

Min erfaring er at driverne til MK2 USB interfacen (overgangen fra usb til datakabel) noen ganger må lastes ned og installeres «manuelt» på aktuell pc. I tillegg må man ofte prøve seg litt frem med ulike com porter første gang en pc skal brukes.
Loggført

Hjemme: 4500Wp solcelleanlegg
Hytta (offgrid):
- 3x140Wp solcellepaneler
- Victron Blue Solar MPPT 100/50
- Victron multiplus 24/3000/70-16
- Dometic Tec 29 aggregat
- 8,2kWt litium fra elbil
Vasefis
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 20



« Svar #5 på: August 23, 2018, 13:49:10 »

Har du andre enheter tilkoblet Multiplus via VE.Bus? F.eks Victron CCGX eller eksternt panel. Disse kobles fra før du prøver å starte VEConfigure ellers får du ikke kontakt!

Står for øvrig med store røde bokstaver når du starter VEConfigure om jeg ikke husker feil, men det har heller ikke vært nok til at jeg har glemt meg bort et par ganger.
Loggført
Phatbass
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 1



« Svar #6 på: August 25, 2018, 16:23:55 »

Hadde samme problem for noen dager siden. Nektet å lade uansett hva jeg prøvde. (Prøvde også "weak AC")
Tilslutt satte jeg den tilbake til fabrikkinnstillinger, satte den opp på nytt, og vipps alt i orden...
Kan være at en ny FW vil fikse denne "buggen"
Loggført
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #7 på: August 26, 2018, 16:59:19 »

Jeg har hatt litt problemer med en multiplus 12/2000 selv. Først virket den ikke etter at Dc sikringen gikk flere ganger, men jeg fikk kontakt via Ve.config.
Etter sjekk hos sparelys virker inverter, men får ikke kontakt med PC(annen pc). Jeg har ikke fått testet lading for det virker som den ikke godtar strømmen fra aggregatet mitt. Sikkert ikke så rart. Gammelt rakkverk, men får jo ikke aktivert weak ac for å prøve.
Skal prøve med en annen PC neste gang og teste litt mer. Aggregatet gir bare 210v spenning, men forrige victron lader godtok dette.
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #8 på: September 11, 2018, 13:23:54 »

Jeg har en Victron MultiPlus C 12/2000/80-30. Den skal lade min 2x350A batteribank med ladestrøm fra et GEBE 2500 aggregat, med Honda motor. Men Multi´n og aggregatet vil ikke samarbeide. Det er ingenting som skjer når jeg starter aggregatet.
Jeg har skjønt at det er noe som heter "Weak AC input", og tenkte å konfigurere dette via PC og USB interfacet til Victron. Men også der møter jeg problemer; PC og Multi´n får heller ikke kontakt...
Er det noen som har liknende erfaringer? Jeg mener jeg har satt opp alt riktig. Kan det være sikring som har gått? Jeg har ikke koplet Multi´n til jord med jordpyd enda; kan det være problemet?

Mottar VELDIG gjerne tips.



Har du fått til tilkoblingen til PC?
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
OS
Legende
*****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 997



« Svar #9 på: September 27, 2018, 12:01:35 »

Du kan også legge inn spørsmål på Victron forum:
https://forum.victronenergy.com/

Forumet nevnt ovenfor er lagt ned og erstattet med dette:
https://community.victronenergy.com
Loggført

Victron Multiplus 24/3000/70, Venus GX, BMV 702
Morningstar Tristar MPPT 60
12 stk Fuli 6V/200Ah AGM
Midnite Solar MiniDC sikringsskap
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #10 på: September 30, 2018, 17:29:01 »

Etter å ha prøvd en annen PC fikk jeg koblet på med ve. Konfig og aktivert weak ac. Fremdeles gikk det ikke å lade fra aggregat. Sjekket spenningen fra aggregat og den var bare 185v. Koblet til vaffeljern for å sjekke og da stabiliserte spenningen seg på 229v og laderen startet. Må bare finne meg en passene last jeg kan bruke for å få aggregatet på rett spor.
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
jkirkebo
Veteran
****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 366



WWW
« Svar #11 på: September 30, 2018, 22:34:49 »

Etter å ha prøvd en annen PC fikk jeg koblet på med ve. Konfig og aktivert weak ac. Fremdeles gikk det ikke å lade fra aggregat. Sjekket spenningen fra aggregat og den var bare 185v. Koblet til vaffeljern for å sjekke og da stabiliserte spenningen seg på 229v og laderen startet. Må bare finne meg en passene last jeg kan bruke for å få aggregatet på rett spor.

Rart den ikke startet på 185V med weak AC. Jeg kjenner ikke Victron i detalj men mine Outback-invertere tar alt fra 170V til 290V på input.
Loggført
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #12 på: Oktober 01, 2018, 07:40:54 »

Etter å ha prøvd en annen PC fikk jeg koblet på med ve. Konfig og aktivert weak ac. Fremdeles gikk det ikke å lade fra aggregat. Sjekket spenningen fra aggregat og den var bare 185v. Koblet til vaffeljern for å sjekke og da stabiliserte spenningen seg på 229v og laderen startet. Må bare finne meg en passene last jeg kan bruke for å få aggregatet på rett spor.

Rart den ikke startet på 185V med weak AC. Jeg kjenner ikke Victron i detalj men mine Outback-invertere tar alt fra 170V til 290V på input.

Var inne i instillingene nå og sjekket. Den sto på 185v for reconncet. Mulig litt spenningsfall i ledning førte til problemer. Satte den på minimum som er 181v og prøver senere i dag.
Skal sette aggregat på fast plass i bod med eksos ut så er ikke noe stort problem med en gammel arbeidslampe eller noe som kan stå på.
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #13 på: Oktober 04, 2018, 18:00:13 »

Da har jeg fått til lading. Måtte deaktivere UPS funksjon.
Får ikke mer en 50A ladestrøm selv om MP er satt opp til 80A
Vil ikke 2x350a agm batterier svelge mer en dette på 65%soc?
65% er bassert på 10timer kapasitet som er ca580ah
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
jkirkebo
Veteran
****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 366



WWW
« Svar #14 på: Oktober 04, 2018, 20:38:09 »

Da har jeg fått til lading. Måtte deaktivere UPS funksjon.
Får ikke mer en 50A ladestrøm selv om MP er satt opp til 80A
Vil ikke 2x350a agm batterier svelge mer en dette på 65%soc?
65% er bassert på 10timer kapasitet som er ca580ah

Det ser du på spenningen. Om den har oppnått absorp-spenning (typisk 14,3 eller 14,4V) så vil ladestrømmen begrenses slik at spenningen ikke stiger ytterligere. Kun når du ligger under absorb-spenningen vil laderen gi maks.
Loggført
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #15 på: Oktober 04, 2018, 20:57:45 »

Da har jeg fått til lading. Måtte deaktivere UPS funksjon.
Får ikke mer en 50A ladestrøm selv om MP er satt opp til 80A
Vil ikke 2x350a agm batterier svelge mer en dette på 65%soc?
65% er bassert på 10timer kapasitet som er ca580ah

Det ser du på spenningen. Om den har oppnått absorp-spenning (typisk 14,3 eller 14,4V) så vil ladestrømmen begrenses slik at spenningen ikke stiger ytterligere. Kun når du ligger under absorb-spenningen vil laderen gi maks.

Spenningen under lading  var bare rett over 13V. Når sola kom frem fikk jeg 20A ekstra så tror det må være en instilling jeg har missforstått i oppsettet på Multiplus.
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #16 på: Oktober 05, 2018, 12:45:50 »

Da har jeg gått igjennom alle innstillinger. Satt tilbake til fabrikkinnstillingene og satt opp til 80A ladning men får maks 57A fra multiplus (60A er std). Spenningen er godt under absorb-spenning.
Har satt currant limmit på 6,5 A fra aggregat, men også prøvd med 16 som er std.

Forslag?

Annen ting. Får ikke multiplus til å virke i charge only mode.
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
etsvends
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 183



« Svar #17 på: Desember 29, 2018, 21:28:27 »

Da har jeg gått igjennom alle innstillinger. Satt tilbake til fabrikkinnstillingene og satt opp til 80A ladning men får maks 57A fra multiplus (60A er std). Spenningen er godt under absorb-spenning.
Har satt currant limmit på 6,5 A fra aggregat, men også prøvd med 16 som er std.

Forslag?

Annen ting. Får ikke multiplus til å virke i charge only mode.

Jeg fikk i dag testet litt mer. Jeg hadde aktivert weak ac fordi jeg trodde jeg trengte det, men det gjør jeg vist ikke. Med denne funksjonen på fikk jeg maks 57A lading, uten fikk jeg opp 72A på bmv. Dette var med forbruk på så i realiteten  veldig nærme 80A.
Jeg kan ikke finne noe om at weak ac skal redusere ladestrømmen fra multiplus.
Loggført

2x350ah AGM
355w panel
Victron smart solar mppt 100/50
Bmv-712
Victron multiplus 12/2000-80
Briggs & stratton 1,7kw aggregat
Røilern
"Teknofreak"
Global Moderator
Legende
*****
Utlogget Utlogget

Kjønn: Mann
Bosted: Oslo
Innlegg: 1.224


WW


« Svar #18 på: Desember 29, 2018, 22:12:20 »

Husker jeg ikke feil er weak AC beskrevet å gi redusert lading i Multiplus bruksanvisining. Min 5000W 120A 24V gir bare 60A med Weak AC slått på
Loggført

Victron Smartsolar Charge MPPT 150/100
9 x 300W  paneler
12x2V 1100Ah Getek AGM
Victron Multi 5000W/120A 24V
220V kjøleskap, fryser, komfyr, mikro, vaffeljern, kaffemaskin og brødrister
Honda E
Sider: [1]
  Skriv ut  
 
Gå til:  

Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?
April 24, 2019, 17:15:55

Logg inn med brukernavn, passord og innloggingstid
Siste innlegg
50 A sikring mellom batteri og regulator går ved høyt forbruk på inverter haskibr
Nytt solcelleanlegg Eivinn
Filtrere bort sand fra vannbrønn jkirkebo
Nytt solcelleanlegg - beholde AGM-batteriet? jkirkebo
Off-grid laftehytte? etsvends
Tristar MPPT 60 modul til Color Control GX OS
Grundfos scala 2 og frostsikring OS
Forslag til planløsning hytte på fjellet kai.r
Victron MultiPlus og Venus: Skru av/på med bryter OS
Nødvendig med batteribalansering av AGM? Gå for 24 eller 48 volt anlegg? NilsOF
Nissan Leaf 24 KWH batteri for salg jkirkebo
Bra lading om dagen! jkirkebo
Jula trykkpumpe jkirkebo
Overflatebehandling flytebrygge Arild81
Dispensasjon fra Tek 17 for sommerhytte? Eggedal
Sentralvarme på hytte uten srøm Torma
Kontinuerlig inverterdtift ThomasR
Hvordan få hytta på nett? haskibr
6V 160Ah UPS batterier selges Batterimann
Hvor kan vi få tak i parafin etter fyringsforbudet inntrer. jkirkebo
Krav til solcelleanlegg og aggregat bonamassa
La Nordica vedkomfyr og stålpipe ut veggen. bonamassa
Kjøleskap i kaldt rom under 15° (delt opp tråd) Zappa
Oppvarming og drift av ny hytte. ThomasR
Utlegg flytebrygge Howard
Wallas 40cc lanseringsår Jgytterdal@gmail.com
Venus GX: Hvordan styre rellé nr 2 OS
Konvertere fra 12 V til 48 V batteribank? jkirkebo
Budsjett "Ring hytta varm" med Calmax pellet ovn Erland
Startproblem med aggregat Røilern
Hjelp til layout på hytte på støl/støyl. bonamassa
Drifts- og vedlikeholdsavtale for privat renseanlegg og vannforsyning Morten75
Bidda: Hytteblogg -langsiktig prosjekt Bidda
Varmepumpe på hytte med solstrøm Torma
Ladestrøm for batterier i parallell Arild81
Kipor IG3000 sluttet å starte etter 4 år StefanPal
Kjøleskap ORB153BKL A+++ bestilt. Arild81
Tristar Morningstar mppt 60 vurderes solgt Jgytterdal@gmail.com
Dump load Victron Røilern
Omforme 230v til 12v Ygnastølen
Powered by SMF 1.1.15 | SMF © 2006, Simple Machines
TinyPortal v0.9.8 © Bloc