Hovedside Kontakt oss Logg inn Registrer nytt medlem  
Sider: [1]
  Skriv ut  
Skrevet av Emne: Klagende ulyd i Wallas  (Lest 474 ganger)
etsvends
Senior
***
Innlogget Innlogget

Kjønn: Mann
Innlegg: 114



« på: Juni 06, 2018, 05:27:10 »

Fikk i går montert opp en Wallas 40cc med tank under hytta. Den tente på første forsøk og brant fint hele kvelden. Eneste lyden den lagde i går var svak vifte og en tikke-dunkelyde som jeg antar er pumpa. Våknet i dag tidlig til at ovnen lager en høyere klagende ulyd med ujevne mellomrom. Varer kanskje 1.sek. Litt langsom klagende ule-lyd.
Ideer? Regner med det ikke skal være slik?
Loggført
jkirkebo
Senior
***
Innlogget Innlogget

Kjønn: Mann
Innlegg: 230



WWW
« Svar #1 på: Juni 06, 2018, 08:34:13 »

Fikk i går montert opp en Wallas 40cc med tank under hytta. Den tente på første forsøk og brant fint hele kvelden. Eneste lyden den lagde i går var svak vifte og en tikke-dunkelyde som jeg antar er pumpa. Våknet i dag tidlig til at ovnen lager en høyere klagende ulyd med ujevne mellomrom. Varer kanskje 1.sek. Litt langsom klagende ule-lyd.
Ideer? Regner med det ikke skal være slik?

Skal ikke være slik nei. Kan det være dårlige lager på vifta?
Loggført
ivarw
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 110



« Svar #2 på: Juni 06, 2018, 09:27:08 »

Min kan også lage en hvinende, metallisk lyd fra tid til annen. Spesielt når den opererer på "full gass" og bygger opp varme. Har i grunnen ikke tenkt at det er noe feil.
Loggført

Morningstar Tristar 60 MPPT
3 x 140W paneler 
4 x 290Ah AGM @12V
Victron Multiplus 12/3000/120/16
Victron Color Control
Victron BMV700
Honda EU30iS FS
Wallas 40CC
Sæters
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 159



« Svar #3 på: Juni 06, 2018, 15:36:57 »

Min gjør slik noen ganger, mer lyd om det er litt lav spenning på anlegget, har som regel forbindelse med at vi fyrer med annen varmekilde samtidig, regner derfor med det er termostat som opererer en type spjeld som avgir denne lyden. Har det kanskje blitt montert litt tynne ledninger som gir høyt spenningsfall?
Loggført
etsvends
Senior
***
Innlogget Innlogget

Kjønn: Mann
Innlegg: 114



« Svar #4 på: Juni 06, 2018, 16:09:59 »

Min gjør slik noen ganger, mer lyd om det er litt lav spenning på anlegget, har som regel forbindelse med at vi fyrer med annen varmekilde samtidig, regner derfor med det er termostat som opererer en type spjeld som avgir denne lyden. Har det kanskje blitt montert litt tynne ledninger som gir høyt spenningsfall?

Mulig denne lyden kom når temperatur lampa slukker for oppnådd temp.
Fått tips på Facebook om justering av eksosutløp og evt høydejustering.
Hadde over 13v og soc 98% på batteriene. Orginal kabel 4mm2 maks 1 meter. Hadde ikke med multimedierom, men tviler på lav spenning.
Loggført
elektrikern
Fersking
*
Innlogget Innlogget

Kjønn: Mann
Innlegg: 30



« Svar #5 på: Juni 06, 2018, 22:10:55 »

Har sett at dette har vært oppe hos Sunwind. De har en spørsmål/ svar del. Spør Rune?
Loggført
etsvends
Senior
***
Innlogget Innlogget

Kjønn: Mann
Innlegg: 114



« Svar #6 på: Juni 07, 2018, 07:40:03 »

Har sett at dette har vært oppe hos Sunwind. De har en spørsmål/ svar del. Spør Rune?

Fant noe om dette på FAQ på sunwind.
De skriver der justering for høyde over 800moh. Instruksjonen sier 1300 eller 1500 MOH avhengig av versjon.
Loggført
OS
Legende
*****
Innlogget Innlogget

Kjønn: Mann
Innlegg: 828



« Svar #7 på: Juni 07, 2018, 11:00:17 »

Ulyder i Wallas er ganske vanlig og er vel et av de mest diskuterte emnene på Sunwind web:
https://www.sunwind.no/pages/ask-sunwind/read/?id=5717
https://www.sunwind.no/pages/ask-sunwind/read/?id=1151
https://www.sunwind.no/pages/ask-sunwind/read/?id=5033
https://www.sunwind.no/pages/ask-sunwind/read/?id=33
https://www.sunwind.no/pages/ask-sunwind/read/?id=3723
https://www.sunwind.no/pages/ask-sunwind/read/?id=3504
https://www.sunwind.no/pages/ask-sunwind/read/?id=2530
https://www.sunwind.no/pages/ask-sunwind/read/?id=1335
https://www.sunwind.no/pages/ask-sunwind/read/?id=160
Loggført
GeirK
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 3



« Svar #8 på: Juni 12, 2018, 21:45:59 »

Vår Wallas 40 cc uler av og til når det er sterk vind rundt hytta. Ulingen gir seg straks vinden endrer styrke eller retning. Jeg har ikke montert slangen slik at den henter innluft gjennom veggen, men henter luften innenfra hytta.

Vennlig hilsen GK
Loggført
Sider: [1]
  Skriv ut  
 
Gå til:  

Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?
Juni 25, 2018, 10:59:28

Logg inn med brukernavn, passord og innloggingstid
Powered by SMF 1.1.15 | SMF © 2006, Simple Machines
TinyPortal v0.9.8 © Bloc