Hovedside Kontakt oss Logg inn Registrer nytt medlem  
Sider: [1]
  Skriv ut  
Skrevet av Emne: Honda EU20i , problem  (Lest 7654 ganger)
Oerjan
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 32



« på: April 17, 2017, 13:16:16 »

Mitt Honda EU20i trøbler litt, ved kaldstart stoppet det etter ca halvminuttet og det lyser i den røde lampa/oljevakt. Starter igjen på første drag og stopper så pånytt, etter dette går det noenlunde normalt men fusker litt når det står og går uten belastning. Aggregatet har ny olje til toppnivå.
Noen som har vært borti lignende problemer?
Loggført
Amatøren
Veteran
****
Innlogget Innlogget

Kjønn: Mann
Bosted: Asker
Innlegg: 264



« Svar #1 på: April 18, 2017, 08:04:51 »

Har samme problem da det ikke står helt rett (i vater).

Har også hatt følgende hendelse:

Hadde det på service en gang og da jeg fikk det tilbake fikk det problemer som lignet og da var det slange (husker ikke om den var en gjennomsiktig eller sort - Lurer på om det var en vakum slange for turtalls regulering eller lignende) som ikke var på. gikk dårlig og stoppet etter veldig kort tid. Ta av dekselet ved oljefyllingen og sjekk at alle slanger sitter ordentlig på. Min var borttil, men ikke trykket på så det var ikke lett å se.

Minnet om når man glemmer å åpne luftingen på tanklokket bare det tok mye kortere tid.



Forsøkt å kjøre det med løst/uten tanklokk (men tror ikke det er problemet)?
Loggført

Man lærer så lenge man lever.
Sæters
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 232



« Svar #2 på: April 18, 2017, 20:36:00 »

Jeg har bestandig problem om vinteren. Kan starte mellom 5 og 10 ganger før den går uten at rød lampe tenner og kutter motor, men etter det går den også helt greit. Har bestandig også måttet dra temmelig mange ganger før den starter første gang og ergrer meg over at det ikke er en primerfunksjon som skyver frem bensinen før start.

Heldigvis skal det ikke rare kraften for å trekke i snora, har derfor ikke giddet å ta den med til service. Jeg tror ikke det har med ujevnt underlag å gjøre, men heller sær føler på oljevakta, som må ha litt varm olje før den godtar å virke.
Loggført
Oerjan
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Innlegg: 32



« Svar #3 på: April 19, 2017, 11:44:16 »

Aggregatet er lever forhandler for feilsøk ved dette, de hadde fått et par til henvendelser vedr samme problem, oljevakt sensor slår ut ved kaldstart.
Kanskje en ide å gå for 0-30W olje istedenfor 5-30W olje i kalde strök, mulig dette kan löse problemet.
Vet ikke om sensoren på de nye aggregatene er mer fölsom men hadde aldri dette problemet på mitt gamle EU20 ( 2012mod), det nye er en 2015 mod.
Loggført
Sæters
Senior
***
Utlogget Utlogget

Kjønn: Mann
Innlegg: 232



« Svar #4 på: April 19, 2017, 20:25:40 »

Mitt er minst så gammelt som fra 2012, mulig eldre.
Loggført
finnesand
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Bosted: Alvdal
Innlegg: 8



« Svar #5 på: Oktober 18, 2020, 09:30:46 »

Vi kjøpte EU20i brukt i 2011, for å ha den i uthuset ved hytten i Alvdal vestfjell, 955 moh. Etter et år eller to fikk vi den justert grunnet høyden over havet (ref. manualen), selv om den funket fint. Etter det fikk vi problemet meldt i denne tråden når det var kaldt. Jeg måtte holde på i flere minutter før den var stabil, noe jeg etter hvert ikke gadd. Så nå står den inne i hytten, og jeg bærer den til uthuset når jeg skal bruke den.

Selv om det passer i tid, trenger ikke justeringen være årsaken til problemet. Verkstedet prøvde forøvrig å fikse den i ettertid, uten å lykkes.
Loggført

Alvdal vestfjell. Solcellep: 2x360W parallell. Regulator: Epever 4210AN. Batteri: 12V, AGM 2x350W (C100). 12V og 230V kurser. Inverter: Struder AJ 500-12. Aggregat: Honda EU20i. Snøfreser: Honda HS80
Hyttesol
Junior
**
Innlogget Innlogget

Kjønn: Mann
Innlegg: 74



« Svar #6 på: November 08, 2020, 19:01:21 »

Jeg har også litt det samme problemet. Den starter og går helt jevnt og fint i ca 20 sekunder, men så bare stopper den og oljelyset blinker. Starter igjen og det samme skjer igjen. På 3.-4. forsøk starter den og går helt fint. Det skjer bare når den er kald. Når den har lunket seg opp, kan man stoppe aggregatet og starte igjen helt fint.

Har sjekket oljenivået, og det ligger opptil gjengene til korken for olje.

Det virker som den gradvis har blitt verre. Det skal sies at min far skiftet olje for en tid tilbake, og at det kan være i denne sammenhengen problemet begynte. Men det er jo blitt generelt kaldere også. Jeg vet ikke hva han har hatt på det. Han er litt av typen som "mener at den oljen der kan gå", eller hører på andre som mener noe, uten å faktisk sjekke bruksanvisningen.
Loggført

Solcellepanel: 4x60W poly. Batteri: 28x 12V/40Ah + 12x 12V/86Ah AGM (25kWh)
Strøm: Victron Multiplus II 48/3000, Honda EU20i
230V kjøleskap, gasskomfyr, Qlima gassvannvarmer, 5kW dieselbrenner.
finnesand
Fersking
*
Utlogget Utlogget

Kjønn: Mann
Bosted: Alvdal
Innlegg: 8



« Svar #7 på: November 14, 2020, 06:57:45 »

Nok olje her også, - men den er svart og gammel. Kjøpte 5W-30 og skiftet. Nå starter den på første drag, og stopper heller ikke i 0 grader. Klar forbedring.

Gjenstår å se om det holder seg og å teste den i en del minusgrader.
Loggført

Alvdal vestfjell. Solcellep: 2x360W parallell. Regulator: Epever 4210AN. Batteri: 12V, AGM 2x350W (C100). 12V og 230V kurser. Inverter: Struder AJ 500-12. Aggregat: Honda EU20i. Snøfreser: Honda HS80
Sider: [1]
  Skriv ut  
 
Gå til:  

Velkommen, Gjest. Vennligst logg inn eller registrer deg.
Har du ikke mottatt e-post for aktivering ?
November 25, 2020, 18:27:43

Logg inn med brukernavn, passord og innloggingstid
Siste innlegg
Markisolasjon Ringmur på fjell EG
Honda aggregat - feste bensinkanne til tank Jgytterdal@gmail.com
Batterilader i tillegg til Multiplus Røilern
Utendørs 4g/5g antenne med modem Fjellgeita
Hyundai aggregat og Victron Multiplus OS
Hvordan montere Diesel varmer Hyttesol
Brønnvann som lukter (E.coli?) renseteknologi? Bidda
Hva trengs for å fjernstarte aggregat gjennom VRM app? SeSe
Balanserer dere batteribanken med AGM eller bly/syre batterier? Ygnastølen
Plassering av batteribank -14kw elbilbatterier Hyttesol
Frostfritt gjennom vinteren Jutulhaugen
Råte i stubbloft og gulv etsvends
Aggregathus - hvor mye luft inn? Jgytterdal@gmail.com
Spørsmål ang lufting ny hytte Rondablikk. Ygnastølen
Hvor mye solcellelading får dere under dårlige lysforhold? Ygnastølen
Honda EU20i , problem finnesand
BT på raspberry pi Skillenes
Beregne batteriets reelle kapasitet Jgytterdal@gmail.com
Utnytte overskuddsenergi - Endellg! Jgytterdal@gmail.com
Wallas brenselslange gis bort Ygnastølen
Ring hytta varm, hvilke panelovner og wifi ? Hyttesol
Erfaring med å snorstarte snøfreser i 10-20 minusgrader? finnesand
Liten dieselvarmer for bad/gang Hyttesol
Hvordan sikre DC-siden på en riktig og ryddig måte(blybatterier)? Røilern
Inverteren sa stopp - kjøpe ny. Finne fram i Ebay-jungelen? elektrikern
PCer med laft strømforbruk Røilern
Energiforbruk (strøm) forskjellige ovner basert fossilt brennstoff Jgytterdal@gmail.com
Valg av høytaler system ? Indremedisiner
Dieselvarmer (webasto-kopi)- gjennom vegg eller gulv Røilern
Drive strømløs hytte med strøm fra elbil Røilern
Victron Cerbo hjelp til programmere Relay I port for aggregat OS
Rimelig nøkkelferdig fjellhytte 80-90m2 + hems Daria
Powered by SMF 1.1.15 | SMF © 2006, Simple Machines
TinyPortal v0.9.8 © Bloc