www.ByggeHytte.no

Diskusjonsforum => Elektro & Belysning => Emne startet av: torn på Oktober 08, 2019, 21:41:50



Tittel: Hvilken ladespenning til aggregatbatteri?
Skrevet av: tornOktober 08, 2019, 21:41:50
Jeg har omsider fått kobla opp Honda EU70-aggregatet til victronsystemet via Sunwind sin kabla kontrollboks. Da jeg har 24V batteribank i systemet mitt måtte jeg bytte 12vDC-12vDC omformeren som satt i kontrollboksen for å vedlikeholdslade startbatteriet i aggregatet til en tilsvarende 24-12. Dette er en isolert Victron Orion. Omformeren er justerbar til mellom 10 og 15 V utspenning. Jeg var ikke oppmerkosom på dette, og den er forhåndsoøinnstillt tilnå gi 12,2V ut. Dette, kanskje i kombinasjon med et ikke helt friskt startbatteri i aggregatet, førte til at spenningen på startbatteriet var for lav til at aggregatet ville starte etter noen få timer med tenningen på. Tenningen må jobstå på for at aggregatet skal kunne la seg starte via Victronsystemet, men Orion-enheten skal sørge for at aggregatet alltid har tilstrekkelig spenning.
Jeg må antakelig bytte startbatteri til et nytt friskt et, og jeg må i alle fall stille inn Orion-enheten til å levere riktig spenning til startbatteriet. Jeg har forhørt meg litt her og der og fått beskjed om alt mellom 12,2 og 15V spenning. Jeg trodde selv 13,8V burde være riktig da flere batterileverandører oppgir dette som float-spenning. Sunwind sier 12,5-12,7. Dette utifra at det er hviledpenning for et fullada batteri. Det er vanskelig å bli klok på dette synes jeg. Håper noen på forumet kan gi et fornuftig svar om riktig vedlikeholdsspenning til aggregatbatteriet.


Tittel: Sv: Hvilken ladespenning til aggregatbatteri?
Skrevet av: StefanPalOktober 09, 2019, 10:02:22
På en batterilader som lader med float på 13,8V så reduserer den strømstyrken.
Men hvis du har en omformer som ikke styr og reduserer strømstyrken så er nok Sunwinds rekommandasjon på 12,5-12,7V korrekt.

En lader er nok å foredra fremfor en omformer hvis den skal stå på hele tiden


Tittel: Sv: Hvilken ladespenning til aggregatbatteri?
Skrevet av: RøilernOktober 30, 2019, 23:12:26
Jeg ville undersøkt strømforbruket til aggregatet med et tangamperemeter når bare tenningen står på. Det kan jo tenkes at der er selvutladingen fra et dårlig batteri som er problemet.

Jeg har tenningen til mitt Honda aggregat stående på kontinuerlig og selv etter 6 måneder uten bruk så starter det.