www.ByggeHytte.no

Diskusjonsforum => Elektro & Belysning => Emne startet av: tukwydra på Januar 09, 2019, 23:06:15



Tittel: Plutselig defekt batteri?
Skrevet av: tukwydraJanuar 09, 2019, 23:06:15
Har 2 separate anlegg på hytta som har stått der i 6-7 år.
Batteriet på ett av anleggene var ved forrige snarvisitt plutselig fullstendig tappet, display på regulatoren viser 9,7V tror jeg det var.

Det var nesten mørkt når jeg var der, men det lille lyset skulle gi 0,1A inn på batteri fra et 80w panel. Altså konkludert med at panel og strømforsyning er i orden.

Batteriet er et ca 240Ah AGM batteri. Det er ikke noe strøm som har stått på og tappet.

Er det normalt at dette skjer helt uten videre og på kort tid? Har fungert upåklagelig i alle år, og har som nevnt bare blitt brukt til LED-lys og mobillader og slike ting, og antakelig aldri tappet ned under 50% av kapasitet.


Tittel: Sv: Plutselig defekt batteri?
Skrevet av: StefanPalJanuar 10, 2019, 07:58:30
Det minner om en celle i batteriet som har tatt kvelden.
Da vil den cellen trekke ned de andre cellene.

Du kan prøve å lade opp batteriet fult med en lader.
Hvis batteriet er ødelagt så vil det tape seg selv ned igjen i løpet av kort tid (opp til noen dager).

Normal levetid på batterier er vel 5-10 år, så at dette kan skje er ikke unormalt.


Tittel: Sv: Plutselig defekt batteri?
Skrevet av: RøilernJanuar 14, 2019, 19:03:04
Har 2 separate anlegg på hytta som har stått der i 6-7 år.

Med alle forbehold, 6-7 år kan være livslengde på et slikt batteri